Stock Dependencies for WooCommerce plugin v1.2.1 release

by | Aug 24, 2020 | Stock Dependencies for WooCommerce, WooCommerce, WordPress

Version 1.2.1 of the Stock Dependencies for WooCommerce plugin is now available. This version of the plugin was verified to work with WooCommerce 4.4. The Stock Dependencies for WooCommerce plugin is completely free and open source. Install the plugin from the WordPress plugin directory or download from GitHub.