Stock Dependencies for WooCommerce plugin v1.3 release

by | Jan 19, 2021 | News, Stock Dependencies for WooCommerce, WooCommerce, WordPress

Version 1.3 of the Stock Dependencies for WooCommerce plugin is now available. This update includes two user-requested features:

  • Display stock dependencies on order line items in admin
  • Support for allowing backorders

This version of the plugin was also verified to work with WordPress 5.6 and WooCommerce 4.9.

The Stock Dependencies for WooCommerce plugin is completely free and open source. Install the plugin from the WordPress plugin directory or download from GitHub.